Author Topic: BT Smart Hub port forwarding for Humax HDR - help needed, please  (Read 721 times)

0 Members and 1 Guest are viewing this topic.

Offline Editor

  • David Brewer
  • Administrator
  • Opinions on everything
  • *****
  • Posts: 8833
  • Thanked: 132 times
  • Gender: Male
    • Media Helping Media
  • Expertises:
  • Media consultant
  • Journalism trainer
  • Walking
  • Real ale
I've recently had FTTP installed and, along with it, a brand new BT Smart Hub. All is working fine except for my wife's Humax box which can no longer load the box's TV Portal, so she can't access iPlayer etc.
The Smart Hub is showing that the Humax is connected, and the Humax thinks it's connectd, too.
I called BT and they said they could set up the port forwarding for the Humax for me but that it would cost 30. The helpful assitant said that there are tutorials online, so I figured I would give that a go first - but have failed miserably.
I called Humax and the guy there said it's easy to do and gave me the following settings which he said I should enter in the port forwarding area of my new hub.
 
HTTP: 80
HTTP: 8080
SSL: 443
 
So I went into my hub's advanced settings, then clicked on port forwarding, clicked on 'create a new port forwarding rule' and then got these fields (below). The trouble is, I don't know what to do next because the instructions from Humax don't match the names of the fields below. Can anyone help me figure out the values to put in those boxes, please?

David
The Brookmans Park Newsletter has been supporting the village and our local community since 1998 by providing free, interactive tools for all to use.
 

Offline Editor

  • David Brewer
  • Administrator
  • Opinions on everything
  • *****
  • Posts: 8833
  • Thanked: 132 times
  • Gender: Male
    • Media Helping Media
  • Expertises:
  • Media consultant
  • Journalism trainer
  • Walking
  • Real ale
Re: BT Smart Hub port forwarding for Humax HDR - help needed, please
« Reply #1 on: April 21, 2017, 07:29:43 am »
Resolved
I went on to the BT and Humax forums and asked there. Apparently it's got nothing to do with port forwarding (just in case anyone else is struggling). It seems I was given a wrong steer by both the BT and Humax helplines. The issue requires a firmware update. Aren't forum great for getting helpful advice.
 ;)
David
The Brookmans Park Newsletter has been supporting the village and our local community since 1998 by providing free, interactive tools for all to use.
 
The following users thanked this post: Angel, Red-Point

Tags: